Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 23, 2026 - 18:00 IST
Scheduled
A hotfix is being deployed that prefills the recipient on outbound emails in Case Management, preventing cases from being missed during concurrent email processing. The impact is limited to JP-region Case Management email workflows, specifically agent outbound replies and automated case creation from inbound emails.
No action is needed on your end. We'll confirm once the update is complete. During this maintenance window, if you observe any sporadic issues, please refer to our Release Community Guidance for additional information.
We appreciate your continued understanding and partnership as we work to ensure accurate and up-to-date release information.
Posted Jul 22, 2026 - 20:11 IST
This scheduled maintenance affected: SmartAssist - USA (Nuance, Kore IVR, Kore Agent Desktop).