Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 15, 2026 - 10:15 IST
Scheduled
Following the deployment performed last night in the JP region, we have identified issues within specific XO v11 modules (Case Management). To ensure immediate stability, we are reverting the environment to the previous stable version - XO v10.23.1/ v11.22.1 and XOCC v3.22.1
User Impact: Utilizing our Blue-Green deployment model, we are shifting traffic back to the stable environment seamlessly. There is no downtime associated with this action. The platform remains fully operational.
Rollback Initiation: 10:15 AM IST Rollback End-time: 11:00AM IST
During this maintenance window, if you observe any sporadic issues, please refer to our Release Community Guidance for additional information.
Posted Apr 15, 2026 - 10:08 IST
This scheduled maintenance affected: Region-Japan (Bot uptime, APIs, Bot Builder, Bot Administration Application) and SmartAssist - Japan (Nuance, Kore IVR, Kore Agent Desktop).