OpenAI - downtime being observed

Incident Report for Kore.ai Inc

Resolved

OpenAI reported a full recovery of API. It is monitoring for the full recovery of ChatGPT.
They have also reported increased errors for Codex tasks but it does not seem relevant to us at present.
Please feel free to keep an eye on https://status.openai.com/
Posted Jun 11, 2025 - 01:55 IST

Update

Open AI is still monitoring the fix and working towards full recovery.
Posted Jun 11, 2025 - 00:12 IST

Monitoring

OpenAI has notified their users that they have applied a mitigation and are currently monitoring the recovery.
Posted Jun 10, 2025 - 23:15 IST

Identified

Open AI has updated that they have identified the issue and they are working on a fix.
Posted Jun 10, 2025 - 20:50 IST

Investigating

Dear Users,

In case you are using OpenAI, you may be experiencing problems with your solutions. The problem is external to Kore and unfortunately we do not have any control on this.

Please refer https://status.openai.com/ for the exact impact. As reported by OpenAI, the problem would have started around 02:36 am EST 10-June-2025.

Please consider using other LLMs if possible to avoid any impact to your VAs.
Posted Jun 10, 2025 - 19:04 IST
This incident affected: Third-party services we use (OpenAI).