Resolved Incident Update with XO11/UXO Dialog GPT Responses Delay on US Instance

Incident Report for Kore.ai Inc

Resolved

On August 29, 2026, at approximately 2:30 PM IST / 4:00 AM EST, our US SaaS customers may have experienced difficulty accessing the service or receiving Dialog GPT response chunks following the UXO/XO11 version 11.28.0 release.

Our team promptly identified the issue and worked to restore normal service.

We apologize for any inconvenience this may have caused.
Posted Aug 29, 2026 - 14:30 IST