Partial Outage Observed on our US Instance.
Incident Report for Kore.ai Inc
Resolved
The issue was fixed around 10:43AM IST hours and we are monitoring the results.
Posted Nov 16, 2024 - 11:12 IST
Identified
The issue has been identified and the fix is being implemented
Posted Nov 16, 2024 - 11:05 IST
Update
We are continuing to investigate this issue.
Posted Nov 16, 2024 - 10:56 IST
Investigating
There has been an intermittent response failure on our US Instance for 30 Minutes, and our team is actively working on it. We will update you on the status in the next 15 minutes.
Posted Nov 16, 2024 - 10:56 IST
This incident affected: Region - USA (Bot Uptime, APIs, Bot Builder, Bot Administration Application), SmartAssist - USA (Nuance, Kore IVR, Kore Agent Desktop), and SearchAssist - USA (Web Crawler, Application Service, Search Service).