US Region - Partial Service Disruption for IVRs using Audiocodes

Incident Report for Kore.ai Inc

Resolved

The issue has been resolved now.
Posted Dec 06, 2025 - 05:52 IST

Identified

This is to let the users know that we are experiencing an issue with IVR systems that are using Audiocodes. The incoming calls are going to the default flow. We are working on remediation as soon as we can.
Posted Dec 06, 2025 - 05:48 IST
This incident affected: SmartAssist - USA (Kore IVR).