Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2024 - 08:00 IST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 16, 2024 - 20:15 IST
Update
QA certification is currently pending due to a critical bug identified recently. As a result, the release has been rescheduled to October 19th at 8 AM IST. While no downtime is expected, we want to keep users and customers informed. This patch will include updates and fixes for SmartAssist (XO Contact Center) and the XO Platform.
Please Click Here to know the proposed enhancements / FRs / bug fixes. We will share the actual list as part of the release notes.
QA certification is currently pending due to a critical bug identified recently. As a result, the release has been rescheduled to October 19th at 8 AM IST. While no downtime is expected, we want to keep users and customers informed. This patch will include updates and fixes for SmartAssist (XO Contact Center) and the XO Platform.
Please Click Here to know the proposed enhancements / FRs / bug fixes. We will share the actual list as part of the release notes.
This scheduled maintenance affected: Region - Europe (Frankfurt) (Bot Uptime, APIs, Bot Builder, Bot Administration Application) and SmartAssist - Europe (Frankfurt) (Nuance, Kore IVR, Kore Agent Desktop).