(Proactive Notification) A monitor performance degradation was observed on US SaaS instance on 1 July 2024
Incident Report for Kore.ai Inc
Resolved
Issue - On 1st July 2024, performance degradation was observed in the US instance. At times the VA response times were more than usual. This incident was not an outage. This was resolved within a short amount of time and there has not been any recurrence since the resolution.

Current status - Resolved.

Start time of the incident - 07:33 PM IST (10:03 AM EST)

Resolved at - 20:17 PM IST (10:47 AM EST)

Please be assured that the operations team continuously monitors the Platform and all teams are on Standby.
Posted Jul 01, 2024 - 19:33 IST