Investigating Issue with XO Platform on IND Instance.

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted Aug 30, 2026 - 12:20 IST

Monitoring

A fix has been implemented for the issue affecting the XO Platform on the IND instance. We are currently monitoring the system to ensure stability and confirm that services are operating normally.
Posted Aug 30, 2026 - 12:14 IST

Investigating

We are currently investigating an issue affecting the XO Platform on the IND instance. Our team is actively working to identify the root cause and restore normal service.

We will provide further updates as more information becomes available.
Posted Aug 30, 2026 - 12:10 IST
This incident affected: Region - India (Bot Uptime, APIs, Bot Builder, Bot Administration Application, Analytics).