We have reverted to the previous version at around 5.55 pm IST hours and no issues have been observed since
Posted Dec 09, 2024 - 18:20 IST
Identified
Following our recent production deployment on the US instance with XO 10.9.0, XO 11.8.0 & XOCC 3.8.0, we have identified a few issues impacting service performance.
We apologize for any inconvenience this may cause and appreciate your patience and understanding.
To ensure a stable and seamless experience, we are reverting to the previous versions XO 10.8.1, XO 11.7.1 & XOCC 3.7.1 while we work towards resolving the identified concerns.
Services will remain operational during the reversion process.
Some users may experience brief interruptions or delays during this time.
Posted Dec 09, 2024 - 17:07 IST
This incident affected: Region - USA (Bot Uptime, APIs, Bot Builder, Bot Administration Application) and SmartAssist - USA (Nuance, Kore IVR, Kore Agent Desktop).