Kore bots may be impacted due to an incident on Slack end

Incident Report for Kore.ai Inc

Resolved

We want to inform you that we are seeing increase in response on the Slack channel. While the incident notification on Slack portal remains open, We are marking this incident notication as resolved on our status page.
Posted Feb 27, 2025 - 19:25 IST

Update

Update - Slack has notified of another incident. https://slack-status.com/2025-02/d41e4bfd1ccae26a The intermittent issue still continues from their end.
Posted Feb 27, 2025 - 07:35 IST

Monitoring

We have identified that the issue from Slack is intermittent (slack also confirmed it). In case we receive messages from Slack, our responses are going fine. The incident should be resolved as soon as the incident is resolved by Slack. We are monitoring the Slack incident.
Posted Feb 27, 2025 - 00:23 IST

Investigating

Hello Users,
This is to notify that we received information about an incident on slack. It may be impacting VA responses on the Slack channel (only). Other channels are healthy.
Please refer to
https://slack-status.com/
http://slack-status.com/2025-02/1b757d1d0f444c34
Posted Feb 26, 2025 - 23:26 IST
This incident affected: Bot Channels - In all Regions (Slack).