Partial Service Disruption
Incident Report for Kore.ai Inc
Resolved
The incident has ben resolved. We are continuing to monitor.
Posted Sep 28, 2022 - 18:54 IST
Update
We are continuing to investigate this issue.
Posted Sep 28, 2022 - 18:42 IST
Investigating
We are currently experiencing a partial service disruption.

Our Infra and platform teams are working to identify the root cause and implement a solution. A few bots may be affected.

We will send an additional update in 15 minutes.
Posted Sep 28, 2022 - 18:41 IST
This incident affected: Region - USA (Bot Uptime, APIs, Bot Builder, Bot Administration Application).