Intermittent Issues Observed with Google ASR on US Instance

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted May 06, 2025 - 04:04 IST

Update

We are continuing to monitor for any further issues.
Posted May 06, 2025 - 02:52 IST

Monitoring

Clients leveraging Google ASR on the US instance may have experienced intermittent issues. The situation has been addressed and we are actively monitoring the system to ensure continued stability.
Posted May 06, 2025 - 02:29 IST
This incident affected: Third-party services we use (Google Apps Maps).