[Agent Platform] Critical Hotfix - DE v1.8.1.02 [20-APR-2026]

Scheduled for Apr 20, 07:00 - 09:00 IST

Update

Maintenance will begin as scheduled in 120 minutes.
Posted Apr 18, 2026 - 11:18 IST

Scheduled

Maintenance will begin as scheduled in 120 minutes.
Posted Apr 18, 2026 - 11:16 IST
This scheduled maintenance affects: Agent Platform - Europe (Frankfurt) (Agentic App, Tool, Model Studio, Prompt Studio, EvaluationStudio, Admin, Dataset, Search AI).