XO Platform service disruption in the Frankfurt (DE) region
Incident Report for Kore.ai Inc
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 05:15 IST
Investigating
There was a service disruption in the Frankfurt region. All XO bots were impacted. The issue is resolved now.
Posted Sep 27, 2024 - 04:49 IST
This incident affected: Region - Europe (Frankfurt) (Bot Uptime, APIs, Bot Builder, Bot Administration Application).