Resolved: Transient Degradation in AWS Transcribe (ASR) Automated Voice Transcription Services

Incident Report for Kore.ai Inc

Resolved

Status: Resolved
Impact Severity: Minor / Service Degradation
Impact Window: 10:28 AM EST – 10:33 AM EST
Incident Description:
Between 10:28 AM EST and 10:33 AM EST today, a few of our customers using AWS Transcribe (ASR) automated voice interactions experienced a brief service disruption affecting Speech-to-Text processing. During this short window, a subset of callers utilizing automated voice navigation experienced transcription processing errors.

Root Cause:
The issue originated from a transient disruption with our primary third-party Speech-to-Text service provider (AWS Transcribe). The provider's platform has since stabilized, and service was fully restored without internal system modifications required.

Current Status & Resolution:
System telemetry indicates that voice transcription processing returned to normal parameters at 10:33 AM EST. Our continued monitoring did not indicate any recurrence of this issue.
Posted Sep 22, 2026 - 03:23 IST