Major outage on our IND Instance with our XO and UXO Platforms

Incident Report for Kore.ai Inc

Resolved

The issue has been resolved, and we are closely monitoring the system.
Posted Dec 27, 2025 - 19:50 IST

Identified

The issue has been identified, and the fix is being implemented.
Posted Dec 27, 2025 - 19:45 IST

Update

We are continuing to investigate the issue.
Posted Dec 27, 2025 - 19:30 IST

Investigating

We are currently experiencing an outage on our IND instance, affecting our XO and UXO platforms, which has been ongoing for the past 10 minutes. We are actively investigating and fixing the issue on our end.

We will keep you updated with the status in the next 15 minutes.
Posted Dec 27, 2025 - 19:14 IST
This incident affected: Region - India (Bot Uptime, APIs, Bot Builder, Bot Administration Application).