Investigating Issues with XO Platform on DE Instance.

Incident Report for Kore.ai Inc

Resolved

The incident is resolved now. We continue to monitor the systems very closely. We appreciate your patience while we worked through this.
Posted Apr 23, 2025 - 09:12 IST

Update

We are constantly monitoring the situation and the technical team has been engaged to remediate the issue. Please be assured that we are looking into this on high priority.
Posted Apr 23, 2025 - 09:07 IST

Update

We are continuing to investigate the issue
Posted Apr 23, 2025 - 08:42 IST

Investigating

We are currently investigating the issue.
Posted Apr 23, 2025 - 08:17 IST
This incident affected: Region - Europe (Frankfurt) (Bot Uptime, APIs, Bot Builder, Bot Administration Application).