While Microsoft is expected to provide a mitigation by 3:30 PM EST 9-Apr-2025 (1:00 am 10-Apr-2025 IST), Kore has followed Microsoft's advise to use a fallback region. As of now, all the issues reported have been successfully mitigated. We continue to monitor the situation and awaiting further updates from Microsoft.
Posted Apr 09, 2025 - 22:28 IST
Update
We are continuing to work on a fix for this issue.
Posted Apr 09, 2025 - 18:47 IST
Identified
Kore was informed that a very few of the customers are experiencing the following error that has been observed during TTS processing: “TTS Err: Failed to retrieve authentication token for provider 'my_azure’.”
Please note that this is not related to the Kore.ai Platform.
The issue stems from Microsoft Azure’s ASR service, impacting specific regions.
We have already raised a support ticket with the Microsoft team and are actively following up for a resolution.
We will keep you updated as we receive further insights from Microsoft.
Posted Apr 09, 2025 - 17:36 IST
This incident affected: Third-party services we use (Microsoft Azure ASR/TTS).