US Region - We are observing transcription failures with AgentAI and Genesys integration

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted Dec 18, 2025 - 04:43 IST

Investigating

Dear all,
We are observing transcription failures with AgentAI and Genesys integration on the US SaaS region. This is also impacting summarization services over the Kore AgentAI and Genesys integration. We are looking into it on high priority and trying to remediate the issue as soon as possible.
We apologize for the inconvenience caused.
Posted Dec 18, 2025 - 03:51 IST
This incident affected: Third-party services we use (Genesys).