Kore Japan Region - Kore Voice gateway service is experiencing a partial service disruption

Incident Report for Kore.ai Inc

Resolved

This incident has been now resolved. Our team will continue to monitor to ensure the stability of the services.
Posted Jul 01, 2026 - 06:59 IST

Identified

Kore Japan Region - Kore Voice gateway service is experiencing a partial service disruption. We are actively working on remediating the issue, and we will keep you posted.
Posted Jul 01, 2026 - 06:40 IST
This incident affected: SmartAssist - Japan (Kore IVR).