Performance degradation observed in Smartassist for US instance on Audio codes Channel - Voice calls
Incident Report for Kore.ai Inc
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 23:27 IST
Monitoring
The issue has been resolved. Performance restored. We will further monitor this.
Posted Feb 27, 2024 - 23:26 IST
Update
We have best people working on the issue. Updates will follow as we proceed with investigation.
Posted Feb 27, 2024 - 23:19 IST
Investigating
We are currently investigating this issue.
Posted Feb 27, 2024 - 23:07 IST
This incident affected: SmartAssist - USA (Kore IVR).