XO11 partial service disruption

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 01:03 IST

Update

We are continuing to work on resolving the issue.
Posted Oct 17, 2025 - 00:45 IST

Update

We are trying our best to expedite remediation. We request your patience while we are doing everything we can to remediate the issue as soon as possible.
Posted Oct 17, 2025 - 00:27 IST

Identified

We are in the process of remediating the situation. We are hopeful that we will be able to remediate the situation shortly. We deeply regret the inconvenience caused.
Posted Oct 17, 2025 - 00:11 IST

Update

Please be advised that XO10 remains unaffected.
Posted Oct 16, 2025 - 23:51 IST

Investigating

Dear users.

We are facing partial service disruption on XO11 currently. We are doing everything we can to remediate the situation.
Our sincere apologies for the inconvenience caused.
Posted Oct 16, 2025 - 23:44 IST
This incident affected: Region - USA (Bot Uptime, APIs, Bot Builder, Bot Administration Application).