US Central Region - Call recording availability is impacted

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 23:10 IST

Update

We are continuing to monitor for any further issues.
Posted Jun 30, 2026 - 22:58 IST

Monitoring

We identified the issue and fixed it. Currently, we are monitoring the progress
Posted Jun 30, 2026 - 22:51 IST

Investigating

Dear Users,

We want to let you know that the bot developers and admins are currently facing issues in accessing the call recording in the XOCC dashboard in the US Central region. We are addressing this issue as soon as possible. We will keep you posted.

Please note that there is no impact on service availability in general and runtime is not impacted.
Posted Jun 30, 2026 - 22:47 IST
This incident affected: Region - US Central (Kore IVR).