US Region - Observing Intermittent timeout errors with the Orchestrator /GPT Module

Incident Report for Kore.ai Inc

Resolved

We'd like to let you know that the fix has been implemented and validated from our end.
The issue is now resolved. We really appreciate your patience.
Posted May 21, 2026 - 19:23 IST

Identified

We are currently investigating intermittent timeout errors impacting the Orchestrator / GPT Module.
We understand this may be affecting customer experience and appreciate your patience while our teams work to resolve the issue.

A fix is currently in progress, and we will continue to share updates as more information becomes available.

We apologise for the incovenience caused.

Please note: This is not a full outage, and services remain partially operational.
Posted May 21, 2026 - 18:34 IST
This incident affected: Region - USA (Bot Builder).