Partial Outage – EU Instance

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted Sep 15, 2026 - 16:58 IST

Monitoring

Our teams are actively investigating the issue and working to mitigate the impact. We will continue to monitor the situation and provide updates on this page as more information becomes available.
Posted Sep 15, 2026 - 16:40 IST

Investigating

**Partial Outage – EU Instance**

We are aware of an ongoing incident affecting outbound calls on the EU instance. The issue is currently limited to a specific set of IP addresses.

Our teams are actively investigating the issue and working to mitigate the impact. We will continue to monitor the situation and provide updates on this page as more information becomes available.
Posted Sep 15, 2026 - 16:16 IST
This incident affected: Region - Europe (London) (APIs).