Investigating Partial Outage on UAE Instance

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 12:56 IST

Monitoring

The issue relevant to XO10 has been fixed and is being monitored.
Posted Sep 16, 2026 - 12:34 IST

Identified

The issue related to XO11/UXO has been resolved and is currently being monitored. We are still working on a fix for the XO10 issue.
Posted Sep 16, 2026 - 12:31 IST

Update

We are continuing to investigate this issue.
Posted Sep 16, 2026 - 12:23 IST

Update

We are continuing to investigate the issue. We will keep you updated on the progress in the next 15 minutes.

We apologize for the inconvenience caused.
Posted Sep 16, 2026 - 12:10 IST

Investigating

Dear User,

We are currently investigating a partial outage affecting our UAE instance.

Some customers may experience intermittent service disruptions or degraded performance.
Our team is actively investigating the issue and working to restore full service as quickly as possible.

We will provide further updates as more information becomes available.
Posted Sep 16, 2026 - 11:28 IST
This incident affected: Region - Middle East (UAE) (Bot Uptime, APIs, Bot Builder).