Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 07, 2025 - 18:00 IST
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 23, 2025 - 23:00 IST
Scheduled
The September month-end XO v10.19.0/ v11.18.0 and XOCCAI v3.18.0 release has been scheduled at this time. While no service downtime is expected during this release, we are sharing this update for your general awareness. We will share the pre-release info shortly.
UPDATE: Please Click Here to comprehend potential enhancements / FRs / bug fixes. This downloadable excel sheet has the summary of Features along with the list of provisional stories and bug fixes. We will share the actual list as part of the monthly release notes via our documentation site.
During this maintenance schedule if you observe any sporadic issues, then please refer to our Release Community Guidance for more details. Thank you for your continued interest and understanding as we work to provide the most accurate and up-to-date information.
Posted Sep 23, 2025 - 23:00 IST
This scheduled maintenance affected: Region - APAC (Syndey) (Bot Uptime, APIs, Bot Builder, Bot Administration Application) and SmartAssist - APAC (Syndey) (Nuance, Kore IVR, Kore Agent Desktop).