Intermittent Issues Affecting App/Bot Training on JP Search Instance

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved at 11:45 AM IST.
Posted Jul 01, 2026 - 14:57 IST

Update

We are continuing to monitor the system to ensure stability
Posted Jul 01, 2026 - 12:02 IST

Monitoring

The App/Bot Training issue has been resolved, and the affected functionality has been restored.

Our teams will continue to closely monitor the system to ensure stability and verify that the issue does not recur.
Posted Jul 01, 2026 - 12:02 IST

Investigating

We are currently observing intermittent issues affecting the App/Bot Training on the JP Search instance.

Our engineering team is actively investigating the issue and working to identify the root cause and restore normal service as quickly as possible.

We will continue to provide updates as more information becomes available.
Posted Jul 01, 2026 - 11:47 IST
This incident affected: SearchAssist - Japan (Search Service).