Investigating Issues with Deepgram TTS - US Instance

Incident Report for Kore.ai Inc

Resolved

We identified an issue with Deepgram TTS following the recent patch release. The issue has since been resolved and functionality has been fully restored.
Posted Jul 28, 2025 - 00:30 IST