US Region - XO10 - Search AI integrations - Partial service disruption

Incident Report for Kore.ai Inc

Resolved

This incident has now been resolved. Our team will continue to monitor to avoid any further disriptions
Posted May 18, 2026 - 23:16 IST

Investigating

Dear Users,

We are experiencing a partial service disruption on SearchAI on US region. XO10 integrations are impacted intermittently.
We will keep you updated on the resolution of the incident.
We apologize for the inconvenience caused and we appreciate your patience while we work through the resolution.
Posted May 18, 2026 - 20:42 IST
This incident affected: SearchAssist - USA (Application Service, Search Service).