Cloudflare Incident Impacting our Website (www.kore.ai) Unavailability

Incident Report for Kore.ai Inc

Resolved

Hello All,

Cloudflare has resolved the issue, and our website is now fully accessible.
Posted Dec 05, 2025 - 14:54 IST

Identified

Hello All,

You may notice a 500 Internal Server Error when accessing our website, www.kore.ai , over the past few minutes. This is due to an ongoing issue with Cloudflare’s services. You can view their status update here: https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q

We will share further updates as soon as we receive more information from the Cloudflare team.

We sincerely apologize for the inconvenience caused.
Posted Dec 05, 2025 - 14:44 IST