Intermittent issues have been observed for some clients using Azure ASR in SmartAssist on the US instance

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted May 20, 2025 - 00:21 IST

Monitoring

The issue has been successfully resolved, and we’ll keep monitoring to ensure continued stability.
Posted May 20, 2025 - 00:07 IST

Update

We are continuing to investigate the issue.
Posted May 19, 2025 - 23:50 IST

Investigating

We are currently investigating the issue.
Posted May 19, 2025 - 23:34 IST
This incident affected: Third-party services we use (Microsoft Azure ASR/TTS).