This incident has been resolved. We will continue to monitor the system’s stability.
Posted Apr 06, 2026 - 12:29 IST
Update
We are continuing to monitor the system’s stability and validations are currently in progress.
Posted Apr 06, 2026 - 12:17 IST
Monitoring
The XO11 platform in the JP region now appears to be stable. However, customers using the Agentic Platform may continue to experience issues.
Our team is actively investigating and working to address the remaining impact, while we continue to closely monitor the status of the XO11 platform.
We appreciate your patience and will share further updates as more information becomes available
Posted Apr 06, 2026 - 09:20 IST
Update
We are continuing to investigate this issue.
Posted Apr 06, 2026 - 09:14 IST
Update
We would like to inform you that an outage has been reported impacting UXO/XO11 in the JP region. Our team is actively investigating the issue and working to restore services at the earliest.
We sincerely apologize for the inconvenience caused and appreciate your patience. Further updates will be shared as they become available.
Posted Apr 06, 2026 - 08:13 IST
Investigating
We are currently experiencing a partial disruption affecting UXO/XO11 SmartAssist IVR calls in the JP region. Our team is actively investigating the issue and working towards a resolution at the earliest.
We sincerely apologize for the inconvenience caused and appreciate your patience. Further updates will be shared as they become available.
Posted Apr 06, 2026 - 07:51 IST
This incident affected: Region-Japan (Bot uptime, APIs, Bot Builder, Bot Administration Application), SmartAssist - Japan (Nuance, Kore IVR, Kore Agent Desktop), and Agent Platform - Japan (Agentic Apps).