Major outage on IND Instance

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted Nov 25, 2025 - 20:01 IST

Investigating

We are currently investigating the issue.
Posted Nov 25, 2025 - 19:23 IST
This incident affected: Region - India (Bot Uptime, APIs, Bot Builder, Bot Administration Application).