Intermittent call drops observed on our US instance.
Incident Report for Kore.ai Inc
Resolved
The incident is resolved now. We continue to monitor the systems very closely. We appreciate your patience while we worked through this.
Posted Dec 12, 2024 - 05:42 IST
Update
We are still investigating the issue. We will continue to update this incident with updates.
Posted Dec 12, 2024 - 05:23 IST
Update
We are continuing to investigate this issue.
Posted Dec 12, 2024 - 04:56 IST
Investigating
Our internal monitoring has detected that a few calls are getting dropped due to intermittent latency. We are constantly monitoring the situation and the technical team has been engaged to remediate the issue. Please be assured that we are looking into this on high priority.
Posted Dec 12, 2024 - 04:25 IST
This incident affected: Region - USA (Bot Uptime) and SmartAssist - USA (Kore IVR).