Follow-up update on the adaptive cards issue on MS Teams iOS devices:
For the adaptive card button template not working on iOS devices - A Fix has been provided in iOS teams build V7.1.1. The issue was resolved after users manually updated the Teams app from V7.1.0 to 7.1.1 via the App Store. Several customers have confirmed that it is working as expected after the update.
Posted Jan 30, 2025 - 23:22 IST
Resolved
The users who use MS Teams on iOS may face issue with Adaptive card responses from virtual assistants. There was an OS update on MS Teams from Microsoft. Post-upgrade, several users started encountering issue with adaptive cards (customers cannot view the response only in IOS Teams). MS acknowledged that some other customers have also reported this issue. MS Development team is looking into this issue. Also, no issues have been reported by MS Teams users of desktop, web, and android. Issue is specific to iOS.
Since this is not an issue with Kore.ai platform, and this notification was only for keeping the users informed, we are keeping this incident in resolved status.
Posted Jan 26, 2025 - 02:53 IST
This incident affected: Third-party services we use (Microsoft Bot Framework).