Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 15, 2026 - 08:00 IST
Scheduled
We have a scheduled hotfix upon v10.27.1/ v11.26.1 - NBB / LastMinute customer needs urgent deployment.
NBB : NLP Changes for Triggering Dialog After Configured Timeout
LastMinute : Multilingual Message Localization & Translation Framework, introducing locale-first message resolution, translation caching with 15-day TTL, and standardized fallback behavior across system messages, standard responses, and flow/dialog components. Services will be temporarily unavailable during the maintenance window — no action is required from end users.
Fallback Messages configuration issue , where a 403 error prevented users from saving fallback message settings under Chat Experience.
No action is needed on your end. You will be notified here as soon as our deployment activity is complete. During this maintenance window, if you observe any sporadic issues, please refer to our Release Community Guidance for additional information.
We appreciate your continued understanding and partnership as we work to ensure accurate and up-to-date release information.
Posted Jul 15, 2026 - 07:20 IST
This scheduled maintenance affected: Region - Europe (Frankfurt) (Bot Uptime, APIs, Bot Builder, Bot Administration Application) and SearchAssist - Europe (Frankfurt) (Web Crawler, Application Service, Search Service).