XO11 SearchAI DialogGPT intermittent issues observed

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 02:50 IST

Investigating

We are observing an intermittent issue with the XO11 SearchAI Dialog GPT. Users are observing an issue with orchestrator. We will keep you posted on the resolution of the issue. We deeply apologize for the inconvenience caused.
Posted Oct 17, 2025 - 02:44 IST
This incident affected: SearchAssist - USA (Search Service).