Investigating Intermittent Login Issues with Agent Platform - DE Instance

Incident Report for Kore.ai Inc

Resolved

The issue has been resolved.
We will continue to monitor the behaviour.
Posted Feb 10, 2026 - 12:33 IST

Investigating

We are currently investigating intermittent login issues impacting users attempting to access the Agent Platform on the DE instance.
Users are experiencing login failures.

The team is actively analysing application logs, service health, and infrastructure components to identify the underlying cause and restore stable access at the earliest. Further updates will be shared as the investigation progresses.
Posted Feb 10, 2026 - 12:03 IST
This incident affected: Agent Platform - Europe (Frankfurt) (Admin).