Investigating issues on our IND Instance
Incident Report for Kore.ai Inc
Resolved
This incident has been resolved.
Posted Dec 08, 2024 - 20:31 IST
Investigating
We are currently Investigating the issue.
Posted Dec 08, 2024 - 20:18 IST
This incident affected: Region - India (Bot Uptime, APIs, Bot Builder, Bot Administration Application) and SmartAssist - India (Nuance, Kore IVR, Kore Agent Desktop).