The partial service disruption affecting inbound and outbound calling on the Kore Voice Gateway service in the Japan region has been resolved. Customer validations have confirmed that services are operating normally, and no further issues have been reported during the monitoring period.
Our teams will continue to closely monitor the environment to ensure ongoing stability. We appreciate your patience and understanding while we worked to restore the service.
Posted Jul 01, 2026 - 09:56 IST
Investigating
Kore Japan Region: The Kore Voice Gateway service is currently experiencing a partial disruption impacting both inbound and outbound calling capabilities. Our teams are actively investigating and working to restore full service as quickly as possible. We will continue to provide updates as more information becomes available.
Posted Jul 01, 2026 - 08:44 IST
This incident affected: SmartAssist - Japan (Kore IVR).