Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 19, 2026 - 10:00 IST
Scheduled
We are applying an urgent Hotfix on Kore AI For Service v11.28.0 in SG region at this time. You can still continue using our services as usual. This Hotfix would have csat issue fix and to fix the duplicate message persistence. With no noticable downtime expected, This communication serves as a general note to our customers.
During this maintenance window, if you observe any sporadic issues, please refer to our Release Community Guidance for additional information.
Posted Sep 19, 2026 - 08:39 IST
This scheduled maintenance affected: Region - USA (Bot Uptime, APIs, Bot Builder, Bot Administration Application), SmartAssist - USA (Nuance, Kore IVR, Kore Agent Desktop), and Region - US Central (Bot Builder, Bot uptime, Bot Administration Application, Kore IVR).