SaaS US Region - Issues observed with analytics and dashboard sync.

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 00:24 IST

Update

Update - We continue to work with AWS to remediate the issue.

Revised impact assessment:
1. The dashboards and analytics will load but any transaction data on of after 9:40 am EST 28 Apr 2026 will not be reported on the dashboard until this issue is resolved.
2. Ability to export dashboard data may be impacted.
3. Custom dashboards may also be impacted.
Posted Apr 28, 2026 - 23:41 IST

Identified

Dear Users,
In our US region, we are observing a sync failure with our data-lake that caters to dashboards and analytics. We are engaged with AWS to understand the root cause and remediate as soon as possible.
Impact: The dashboards and analytics will load but any transaction data on of after 9:40 am EST 28 Apr 2026 will not be reported on the dashboard until this issue is resolved.
Posted Apr 28, 2026 - 21:18 IST
This incident affected: Region - USA (Bot Builder).