Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 09, 2026 - 18:00 IST
Scheduled
We have a scheduled hotfix upon v11.25.0 rolling out to improve stability and resolve a few known issues. This update includes:
>> Web client display fix: Restores correct rendering of certain chat message components (feedback ratings, cards, forms, and list views) that were not displaying properly. >> Prompt Library fix: Resolves an issue that prevented some custom prompts from being saved. >> DialogGPT sync fix: Restores normal synchronization and publishing for bots using DialogGPT capabilities.
No action is needed on your end. We'll confirm once the update is complete. During this maintenance window, if you observe any sporadic issues, please refer to our Release Community Guidance for additional information.
We appreciate your continued understanding and partnership as we work to ensure accurate and up-to-date release information.
Posted Jun 08, 2026 - 16:05 IST
This scheduled maintenance affected: Region-Japan (Bot uptime, APIs, Bot Builder, Bot Administration Application) and SmartAssist - Japan (Nuance).