Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 09, 2026 - 18:01 IST
Scheduled
We will be deploying Agent Platform v1.8.4 in JP region at this time regarding a fix for the issue where Guardrails were bypassing the Autonomous Agent API due to a missing versioning framework. The patch has passed internal validation and is scheduled for deployment during which we expect zero service disruption to your live environment.
During this maintenance window, if you observe any sporadic issues, please refer to our Release Community Guidance for additional information.
We appreciate your continued understanding and partnership as we work to ensure accurate and up-to-date release information.
Posted Jun 08, 2026 - 18:22 IST
This scheduled maintenance affected: Agent Platform - Japan (Agentic Apps, Tool, Model Studio, Prompt Studio, EvaluationStudio, Admin, Dataset, Search AI).